Pix4Dmapper guide to troubleshoot issues

Was this article helpful?
6 out of 15 found this helpful

Article feedback (for troubleshooting, post here)

10 comments

  • anders paxi andrade

    quiero prolongar por 10 dias mas mi prueba en el pix4dmapper

  • Marco (Pix4D)

    Hola Anders,

    Puede solicitar una extensión de prueba escribiendo a nuestro departamento de ventas:
    sales@pix4d.com

    Disfrute de nuestro software

    Saludos

  • UAV Program

    I have loaded my GCPs successfully, I can see them, I can select them in rayCloud, but my Images window shows me only 1 of the 700 or so images I captured, and the GCP target is not in that image. How do I get P4D to show me the other images? I know when one(s) the target is in, but it is not offered as a choice to me in the Images section.

  • Marco (Pix4D)

    Hi,

    Have you tried to use the option "Automatic Marking" when marking your GCPs? This should show you all images where your GCP is located.



    Best

    Edited by Marco (Pix4D)
  • Marcos Mendoza

    Buenos días. Estoy teniendo el siguiente problema: Color point clouds (failed) en el proceso 3. Por favor si me pueden dar retorno ASAP

  • Marco (Pix4D)

    Hola Marcos,

    Por el momento, sólo con este mensaje no puedo ayudarte.
    Le sugiero que nos envíe un ticket con toda la información que pueda ayudarnos a resolver su problema.

    Saludos

  • Scott Bennett

    I have been using Pix4D for a couple of years and it works fine on my computer (View-PC below):

    I recently built a new PC with higher specifications (Rog-PC below):

    Even though it is much more powerful, the program starts running (quite fast) but always crashes and freezes my computer about half way in.

    What do you think may be the problem?

  • Marco (Pix4D)

    Hi Scott,

    Rog seems to be very powerful!
    That's a strange behavior..
    Which version are you using?

    Could you please submit a ticket so we can investigate what is going on?
    Contact Support

    Please attach your computer spec and your log files.

    Thanks!
    Best

  • Jamie Milner

    I can successfully run the initial processing on a project but each time i seek to go to stage 2 it fails.  What should I be looking for and how do i rectify the problem?

    With Thanks

    Jamie

     

    [UI]: Processing Options clicked.

    [UI]: Processing Start clicked.
    [Processing]: Step2Running
    [Warning]: Failed to open report HTML to clean it
    [Processing]: Substep Dense matching started.
    [Processing]: Dense matching
    [Processing]: Dense Processing
    [Processing]: Checking cameras
    [Processing]: Processing group Green
    [Processing]: Group Green, cluster 1/1 : initializing 20 cameras 
    [Processing]: Group Green, cluster 1/1 : initializing 18 points 
    [Warning]: ClusterProcessing: No point initialized
    [Warning]: GroupProcessing: No dense points were created from cluster 0
    [Processing]: Group Green, 1 cluster(s) processed, 0 points
    [Processing]: Generating tiles
    [Warning]: TileGenerator: Skipping empty cluster
    [Error]: Generating tiles failed!
    [Error]: >>>Generating tiles<<< failed with error (failed to run a step!)!
    [Error]: >>>Generating tiles<<< failed with error (failed to run a step!)!
    [Error]: Processing group Green failed!
    [Error]: >>>Processing group Green<<< failed with error (failed to run a step!)!
    [Error]: >>>Processing group Green<<< failed with error (failed to run a step!)!
    [Error]: Dense Processing failed!
    [Error]: >>>Dense Processing<<< failed with error (failed to run a step!)!
    [Error]: >>>Dense Processing<<< failed with error (failed to run a step!)!
    [Error]: Dense matching failed!
    [Error]: >>>Dense matching<<< failed with error (failed to run a step!)!
    [Error]: >>>Dense matching<<< failed with error (failed to run a step!)!
    [Processing]: Substep Dense matching finished.
    [Processing]: Step1Done
  • Momtanu (Pix4D)

    Hi Jamie,

    The Dense Matching error can be attributed to different reasons, usually hardware related. 

    To better understand your issue you can send a Support request at: https://support.pix4d.com/hc/en-us/requests/new, including the following:
    -log file
    -Quality Report
    -version of Pix4Dmapper installed
    -PC configuration (RAM, CPU, GPU, Hard disc space)

    We will investigate as soon as we hear back from you and update to this community post when we have a solution.

Please sign in to leave a comment.