Pix4Dmapper Software Manual > Table View

  Next 

The software manual describes all the options that can be found in the Pix4Dmapper software. Offline version: pdf. The following links contain a detailed description of these options:

 

Table View Blocks View Index View

 

Interface
Menu bar Toolbar  View toolbar Main view
Floating License
Shortcuts

 

 

Menu Bar
Menu Project Menu Process Menu View
New Project...
Open Project...
Recent Projects
Close Project
Download Project Files... 
Upload Project Files...
Image Properties Editor...
GCP/MTP Manager...
Select Output Coordinate System...
Save Project
Save Project As...
Split into Subprojects...
Exit

Reoptimize
Rematch and Optimize 
Quality Report...
Open Results Folder...
Outputs Status...
Generate Quality Report 
Save Undistorted Images
Generate 3D Textured Mesh 
Import Point Cloud for DSM Generation...
Generate DTM
Generate Contour Lines 
Send Elevation Data (DSM) to eMotion
Send Map to eMotion
Processing Options...

Show View Toolbar
Show Sidebar
Home Map View
rayCloud
Volumes 
Mosaic Editor
Index Calculator 
Processing
Log Output
Menu Help

Help Contents
Online Support
Forum 
Personal Support
Settings...
About...

 

 

 

Views
Map View rayCloud
Volumes 
Menu bar entry Toolbar
2D View
Status bar
Menu bar entry Toolbar
Left sidebar 3D View
Right sidebar
Status bar
Menu bar entry 3D View
Sidebar Status bar

 

Views
Mosaic Editor Index Calculator 
Menu bar entry Toolbar
Mosaic View
Sidebar
Status bar 
Menu bar entryToolbar
Index View
Sidebar

Status bar

 

  Next 

Powered by Zendesk