- Pix4D サポート ライブラリー
- PIX4Dfields
- トラブルシューティング
通知メッセージ「インポート失敗 R0032: プロジェクト【プロジェクト名】にコンテンツのインポートを試みましたが、エラーが発生しました」 - PIX4Dfields
エラー
R0032: プロジェクト【プロジェクト名】にコンテンツのインポートを試みましたが、エラーが発生しましたプロジェクトが別の名前でインポートされていないか確認してください。
説明
同じデバイス上にある PIX4Dfields プロジェクト (.p4f) を別のアカウントにインポートする際のエラーです。
原因
PIX4Dfields でプロジェクトを処理した後、データは、データ保存フォルダというフォルダ内にあるデバイスストレージに保存されます。データ保存フォルダは通常、C:\Users\...\PIX4fields にあります。
注意: PIX4Dfields ダッシュボード設定を使用してデータ保存フォルダの場所を変更することができます。詳細についてはこちら:
PIX4D 動画チュートリアル - PIX4Dfieldsダッシュボード
プロジェクトが PIX4Dfields で処理された場合、データはデバイスストレージに保存されます。したがって、別の PIX4Dfields アカウントを使用する場合、「プロジェクトが別の名前でインポートされていないか確認してください」というメッセージが表示されます。
注意: サブフォルダへの変更: キャプチャ、データ、ログ、およびテンプはデータの損失につながる可能性があります。
解決方法
1. プロジェクトをエクスポート
2.2. アカウントからログアウト
3.3. アカウントへログイン
4.データ保存フォルダを、別の場所で選択します。
注意: データ保存フォルダを見つけるには、
ダッシュボード画面の右上にある
設定をクリックし、データ保存フォルダの新しい場所を選択します。
5. データ保存フォルダを変更した後、PIX4Dfields
を閉じます。6.[.p4f7
] をダブルクリックします。7.プロジェクトのファイルとデータは新規アカウントにインポートされ、新規データ保存フォルダに保存されます。
注意: 以前の
データ保存フォルダのファイルとデータは、新規
データ保存フォルダにインポートされません。したがって、ダッシュボード画面上のプロジェクト(以前のデータ保存フォルダから)は表示されますが、データが見つからないまま次のエラーメッセージを表示します。「データが見つかりません: R0117: 選択した項目にデータがありません。 もう一度プロジェクトを同期するか、この項目を削除してください」。以前のプロジェクトを開くには、対応するデータ保存フォルダを選択します。