Como usar a Região de Interesse na PIX4Dmatic

Seguir

Uma Região de interesse é uma área delimitadora para reduzir a extensão dos resultados gerados para um projeto, acelerar o processamento, ou mesmo criar resultados mais nítidos.

 
Importante:
  • Apenas uma Região de interesse por projeto pode ser sorteada.
  • Recomenda-se excluir as áreas de baixa sobreposição que possam afetar os resultados.

Efeitos de uma região de interesse

A Região de interesse pode ser usada para restringir o processamento e pode ser valiosa para diferentes aspectos-chave, como por exemplo:

  • Otimizar o armazenamento necessário de um projeto.
  • Aumentar a velocidade de processamento de um projeto.
  • Reduzir o hardware necessário para o processamento de um projeto.
  • Criando melhores resultados com bordas mais afiadas.
  • Gerar resultados para uma área restrita do projeto, excluindo o entorno da área de interesse, ou seja, devido a imagens oblíquas.
Dica: Se você quiser incluir toda a extensão do projeto para gerar resultados, considere desenhar uma região que seja maior do que a área do projeto.

Como desenhar uma Região de interesse na visão 2D

 
Acesso: Para acessar a Região de interesse:
  • Na barra de menu, clique em View > Switch to 2D, ou clique no botão 2D na tela, ou use o atalho 2 para acessar a visualização 2D.
  • Na barra de menu, clique em Ver > Região de interesse, ou na barra Ferramentas, selecione a ferramenta Região de interesse clicando em processing_area.jpg, ou use o atalho O para acessar a Região de interesse.

PIX4Dmatic_region_of_interest.png

Seleção da região de interesse.

Para desenhar uma Região de interesse na visão 2D:

  1. Após selecionar a Região de interesse, clique com o botão esquerdo do mouse para colocar o primeiro vértice e depois solte o botão do mouse.
  2. Para colocar os seguintes vértices mova o mouse para o local desejado e clique com o botão esquerdo do mouse, depois solte o botão do mouse.
  3. (Opcional) Clique em Esc para cancelar a criação da área.
  4. Clique com o botão direito do mouse sobre o último vértice para fechar o polígono.
  5. Clique em Arquivo > Salvar para salvar a Região de interesse no projeto.
Nota: É possível desenhar uma Região de interesse em qualquer etapa do processamento. Recomenda-se adicioná-lo antes da etapa de Calibração ou de Densificação para ter um efeito imediato. Adicionar uma Região de interesse após a etapa de Densify requer reprocessamento para ter um impacto nos resultados.

Como editar uma Região de interesse na visão 2D

Para editar a Região de interesse ou corrigir a posição de cada vértice:

  1. Acesse a visualização 2D a partir da barra de menu, da barra de ferramentas ou do atalho de teclado.
  2. Selecione a Região de interesse clicando em qualquer lugar dentro de sua área, para que os vértices fiquem visíveis.
  3. Clique em um vértice para selecioná-lo.
  4. Arraste o vértice para movê-lo para a posição correta.
  5. (Opcional) Clique em Esc para sair do modo Região de interesse.
  6. (Opcional) Para remover um vértice individual, clique com o botão esquerdo do mouse sobre o vértice específico para selecioná-lo e pressione o botão Apagar no teclado.
  7. (Opcional) Para adicionar um novo vértice, clique com o botão direito sobre a posição do polígono desenhado onde o vértice precisa ser adicionado.
  8. Clique fora da Região de interesse para aceitar as modificações.
Nota: A Região de interesse não pode ser desenhada ou editada na visualização 3D. Ele só pode ser desenhado ou editado na visualização 2D.
Nota: Quando há menos ou igual a 3 vértices na Região de interesse, a eliminação de um vértice não é possível.

Como excluir uma região de interesse

Para remover a Região de interesse:

  1. Acesse a visualização 2D na barra de menu, na barra de ferramentas ou no atalho do teclado. Selecione a Região de interesse clicando em qualquer lugar dentro de sua área, para que os vértices fiquem visíveis.
  2. Para remover a Região de interesse, pressione Delete.
  3. (Opcional) Desenhe-o novamente do zero, se necessário.
Nota: É possível remover ou apagar uma Região de interesse somente se ela já tiver sido desenhada.
Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

Article feedback (for troubleshooting, post here instead)

0 comentário

Artigo fechado para comentários.