Criar um projeto - PIX4Dmatic

Seguir
 
Dica: É possível criar um novo projeto simplesmente arrastando e soltando imagens ou pastas de imagens na tela inicial.

Novo projeto

Novos projetos na PIX4Dmatic podem ser criados arrastando e soltando imagens ou pastas de imagens na tela inicial, usando a barra de menu, ou o atalho Ctrl + N (⌘ + N).

Arrastar e soltar arquivos de entrada

  1. Arraste e solte imagens ou pastas de imagens na tela inicial.
  2. Especifique o nome do projeto e o caminho do projeto.
  3. Clique em Iniciar.

Pix4Dmatic create project large

Arraste e solte as imagens na tela inicial para criar um novo projeto.

Um novo projeto é criado e está pronto para processamento. Para importar arquivos de entrada adicionais, use o menu File ou arraste-os e solte-os na tela.

A partir da tela inicial

  1. Clique em Select from disk (primeira miniatura) na tela inicial.
  2. Clique:
    • Selecione as imagens... para selecionar as imagens, ou
    • Selecione a pasta... para selecionar a pasta com imagens.
  3. Especifique o nome do projeto e o caminho do novo projeto PIX4Dsurvey.
  4. Clique em Iniciar.

Um novo projeto é criado e está pronto para processamento. Para importar arquivos de entrada adicionais, use o menu File ou arraste-os e solte-os na tela.

Da barra de menu

  1. Clique em Arquivo na barra de menu.
  2. Clique em Novo.
  3. Especifique o nome do projeto e o caminho do projeto.
  4. Clique em Iniciar.

Um novo projeto vazio é criado e está pronto para importar imagens.

Projeto aberto

É possível abrir projetos PIX4Dmatic (.p4m) existentes usando a tela inicial ou a barra de menu. Os projetos também podem ser abertos usando o atalho Ctrl + O (⌘ + O).

A partir da tela inicial

Clique na miniatura do projeto na tela inicial. Isto só está disponível para projetos que foram previamente abertos e salvos na máquina.

Da barra de menu

  1. Clique em Arquivo na barra de menu.
  2. Clique em Abrir...
  3. No pop-up Open Project, especifique o arquivo e clique em Open.

O projeto é aberto e uma nova tela exibindo o projeto se abre.

Adicionando imagens adicionais

Imagens adicionais podem ser adicionadas ao projeto por:

  • Arraste e solte imagens ou pastas de imagens na tela, ou
  • No visualizador de imagens, clique em Pix4D_more_icon.png Pix4Dmatic_add_images.jpg Importar imagens... , ou
  • Use a barra de menu Arquivo Importar imagens...

Fila de processamento

A PIX4Dmatic tem a capacidade de listar projetos para processamento. A partir da fila, os projetos são processados na ordem em que são colocados. Um projeto ficará ocioso enquanto aguarda a conclusão do anterior. Uma vez que um projeto tenha sido concluído, o próximo projeto em fila de espera começará a ser processado sem demora.

Enquanto um projeto estiver processando, basta criar um novo projeto ou abrir um projeto existente e clicar em Start. O projeto será automaticamente colocado na fila de espera. O status de processamento será então exibido no centro Status abaixo.

BC_processing_queued....png

 
Dica: Esta característica é útil para agilizar o processamento de vários projetos. Por exemplo, a PIX4Dmatic pode ser deixada para processar durante a noite ou durante um fim de semana sem qualquer entrada do usuário.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 2

Article feedback (for troubleshooting, post here instead)

0 comentário

Artigo fechado para comentários.