Comment utiliser la région d'intérêt dans PIX4Dmatic ?

S’abonner

Une région d'intérêt est une zone de délimitation permettant de réduire l'étendue des sorties générées pour un projet, d'accélérer le traitement, voire de créer des sorties plus nettes.

 
Important :
  • Une seule Région d'intérêt par projet peut être tirée au sort.
  • Il est recommandé d'exclure les zones de faible chevauchement qui pourraient affecter les résultats.

Effets d'une région d'intérêt

La région d'intérêt peut être utilisée pour restreindre le traitement et peut être précieuse pour différents aspects clés tels que :

  • Optimiser le stockage nécessaire d'un projet.
  • Augmenter la vitesse de traitement d'un projet.
  • Réduire le matériel nécessaire au traitement d'un projet.
  • Créer de meilleurs résultats avec des bords plus nets.
  • Générer des résultats pour une zone restreinte du projet en excluant les environs de la zone d'intérêt, par exemple en raison d'une imagerie oblique.
Conseil : si vous voulez inclure toute l'étendue du projet pour générer des résultats, envisagez de dessiner une région plus grande que la zone du projet.

Comment dessiner une région d'intérêt dans la vue 2D ?

 
Accès : Pour accéder à la région d'intérêt :
  • Dans la barre de menus, cliquez sur Affichage > Passer en 2D, ou cliquez sur le bouton 2D à l'écran, ou utilisez le raccourci 2 pour accéder à la vue 2D.
  • Dans la barre de menus, cliquez sur Affichage > Région d'intérêt, ou dans la barre d'outils, sélectionnez l'outil Région d'intérêt en cliquant sur processing_area.jpg, ou utilisez le raccourci O pour accéder à la Région d'intérêt.

PIX4Dmatic_region_of_interest.png

Sélection de la région d'intérêt.

Pour dessiner une région d'intérêt dans la vue 2D :

  1. Après avoir sélectionné la région d'intérêt, cliquez sur le bouton gauche pour placer le premier sommet, puis relâchez le bouton de la souris.
  2. Pour placer les sommets suivants, déplacez la souris jusqu'à l'emplacement souhaité et cliquez avec le bouton gauche, puis relâchez le bouton de la souris.
  3. (Facultatif) Cliquez sur Esc pour annuler la création de la zone.
  4. Cliquez avec le bouton droit de la souris sur le dernier sommet pour fermer le polygone.
  5. Cliquez sur Fichier > Enregistrer pour sauvegarder la Région d'intérêt dans le projet.
Note : Il est possible de dessiner une région d'intérêt à n'importe quel stade du traitement. Il est recommandé de l'ajouter avant l'étape de calibrage ou de densification afin d'obtenir un effet immédiat. L'ajout d'une région d'intérêt après l'étape de densification nécessite un retraitement pour avoir un impact sur les résultats.

Comment modifier une région d'intérêt dans la vue 2D ?

Pour éditer la région d'intérêt ou corriger la position de chaque sommet :

  1. Accédez à la vue 2D à partir de la barre de menu, de la barre d'outils ou du raccourci clavier.
  2. Sélectionnez la région d'intérêt en cliquant n'importe où dans sa zone, de sorte que les sommets deviennent visibles.
  3. Cliquez sur un sommet pour le sélectionner.
  4. Faites glisser le sommet pour le déplacer à la bonne position.
  5. (Facultatif) Cliquez sur Esc pour quitter le mode Région d'intérêt.
  6. (Facultatif) Pour supprimer un sommet individuel, cliquez avec le bouton gauche de la souris sur le sommet en question pour le sélectionner et appuyez sur le bouton Supprimer du clavier.
  7. (Facultatif) Pour ajouter un nouveau sommet, cliquez avec le bouton droit de la souris sur la position du polygone dessiné où le sommet doit être ajouté.
  8. Cliquez en dehors de la région d'intérêt pour accepter les modifications.
Remarque : la région d'intérêt ne peut pas être dessinée ou modifiée dans la vue 3D. Il ne peut être dessiné ou modifié que dans la vue 2D.
Note : Lorsqu'il y a moins de ou égal à 3 sommets dans la région d'intérêt, la suppression d'un sommet n'est pas possible.

Comment supprimer une région d'intérêt

Pour supprimer la région d'intérêt :

  1. Accédez à la vue 2D à partir de la barre de menu, de la barre d'outils ou du raccourci clavier. Sélectionnez la région d'intérêt en cliquant n'importe où dans sa zone, de sorte que les sommets deviennent visibles.
  2. Pour supprimer la région qui vous intéresse, appuyez sur Supprimer.
  3. (Facultatif) Redessinez-le à partir de zéro si nécessaire.
Note : Il n'est possible de supprimer ou d'effacer une région d'intérêt que si elle a déjà été dessinée.
Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 1 sur 1

Article feedback (for troubleshooting, post here instead)

0 commentaire

Cet article n'accepte pas de commentaires.