Cómo utilizar la región de interés en PIX4Dmatic

Seguir

Una región de interés es una zona de delimitación para reducir la extensión de los resultados generados para un proyecto, acelerar el procesamiento o incluso crear resultados más nítidos.

 
Es importante:
  • Sólo se puede sortear una Región de interés por proyecto.
  • Se recomienda excluir las áreas de baja superposición que podrían afectar a los resultados.

Efectos de una región de interés

La región de interés puede utilizarse para restringir el procesamiento y puede ser valiosa para diferentes aspectos clave como:

  • Optimización del almacenamiento necesario para un proyecto.
  • Aumenta la velocidad de procesamiento de un proyecto.
  • Reducir el hardware necesario para procesar un proyecto.
  • Creación de mejores resultados con bordes más nítidos.
  • Generar resultados para una zona restringida del proyecto excluyendo los alrededores de la zona de interés, es decir, debido a las imágenes oblicuas.
Consejo: Si desea incluir toda la extensión del proyecto para generar resultados, considere la posibilidad de dibujar una región mayor que el área del proyecto.

Cómo dibujar una región de interés en la vista 2D

 
Acceso: Para acceder a la Región de interés:
  • En la barra de menús, haz clic en Ver > Cambiar a 2D, o haz clic en el botón 2D de la pantalla, o utiliza el atajo 2 para acceder a la vista 2D.
  • En la barra de menús, haga clic en Ver > Región de interés, o en la barra de herramientas, seleccione la herramienta Región de interés haciendo clic en processing_area.jpg, o utilice el atajo de teclado O para acceder a la Región de interés.

PIX4Dmatic_region_of_interest.png

Selección de la región de interés.

Para dibujar una Región de interés en la vista 2D:

  1. Después de seleccionar la región de interés, haga clic con el botón izquierdo del ratón para colocar el primer vértice y luego suelte el botón del ratón.
  2. Para colocar los siguientes vértices mueva el ratón a la ubicación deseada y haga clic con el botón izquierdo, luego suelte el botón del ratón.
  3. (Opcional) Haga clic en Esc para cancelar la creación del área.
  4. Haga clic con el botón derecho del ratón en el último vértice para cerrar el polígono.
  5. Haga clic en Archivo > Guardar para guardar la Región de interés en el proyecto.
Nota: Es posible trazar una Región de interés en cualquier fase del tratamiento. Se recomienda añadirlo antes del paso Calibrar o Densificar para que tenga un efecto inmediato. La adición de una región de interés después del paso de Densificación requiere un reprocesamiento para que tenga un impacto en los resultados.

Cómo editar una región de interés en la vista 2D

Para editar la región de interés o corregir la posición de cada vértice:

  1. Acceda a la vista 2D desde la barra de menús, la barra de herramientas o el atajo de teclado.
  2. Seleccione la región de interés haciendo clic en cualquier lugar dentro de su área, para que los vértices se vuelvan visibles.
  3. Haga clic en un vértice para seleccionarlo.
  4. Arrastre el vértice para moverlo a la posición correcta.
  5. (Opcional) Haga clic en Esc para salir del modo Región de interés.
  6. (Opcional) Para eliminar un vértice individual, haga clic con el botón izquierdo del ratón en el vértice específico para seleccionarlo y pulse el botón Eliminar del teclado.
  7. (Opcional) Para añadir un nuevo vértice, haga clic con el botón derecho del ratón en la posición del polígono dibujado donde debe añadirse el vértice.
  8. Haga clic fuera de la Región de interés para aceptar las modificaciones.
Nota: La región de interés no se puede dibujar ni editar en la vista 3D. Sólo se puede dibujar o editar en la vista 2D.
Nota: Cuando hay menos o igual a 3 vértices en la Región de interés, la eliminación de un vértice no es posible.

Cómo eliminar una región de interés

Para eliminar la Región de interés:

  1. Acceda a la vista 2D desde la barra de menús, la barra de herramientas o el atajo de teclado. Seleccione la región de interés haciendo clic en cualquier lugar dentro de su área, para que los vértices se vuelvan visibles.
  2. Para eliminar la región de interés, pulse Eliminar.
  3. (Opcional) Dibújalo de nuevo desde cero si es necesario.
Nota: Es posible eliminar o borrar una Región de interés sólo si ya ha sido dibujada.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

Article feedback (for troubleshooting, post here instead)

0 comentarios

El artículo está cerrado para comentarios.