No se pueden subir archivos - PIX4Dcloud

Seguir

Error

Al subir un archivo a PIX4Dcloud, la subida puede colgarse o puede haber un error registrado en la ventana de subida.

Descripción

Para subir archivos a PIX4Dcloud, es necesario establecer una conexión con los servidores de Pix4D y AWS. Si esta conexión está obstruida, la carga no puede completarse.

Causa

Algunas de las posibles causas son:

a. Una conexión a Internet mala/perdida.

b. Restricciones de seguridad que bloquean el tráfico a los servidores.

c. Una extensión del navegador que bloquea la carga. Hasta ahora, hemos recopilado la siguiente lista de navegadores que pueden estar bloqueando la carga, pero puede haber otros que aún no han sido identificados:

  • Cartera Bitdefender
  • clearURLS

d. El tamaño del archivo supera los límites admitidos.

Solución

a. Compruebe la velocidad de su conexión a Internet, cambie de conexión si ésta es demasiado débil y, si es posible, y cuando la señal sea fuerte, intente de nuevo la carga.

b. Establezca algunas excepciones en las restricciones de seguridad. Para más información: Configuración del proxy/cortafuegos cuando se trabaja con PIX4Dcloud.

c. En primer lugar, intente cargar el mismo archivo a través de un navegador diferente que no tenga extensiones de navegador o que tenga otras diferentes, si es posible.

Para descubrir si una extensión del navegador está bloqueando la carga para un navegador específico y saber cuál es, siga estos pasos:

  1. Desde ese navegador, acceda al proyecto en el que está intentando añadir algunos resultados.
  2. Abra la consola del desarrollador (pulse Ctrl+Mayús+i o haga clic con el botón derecho y seleccione Inspeccionar).
  3. Seleccione la pestaña Consola.
  4. Inicie el procedimiento para cargar el archivo.
  5. Algunas advertencias pueden aparecer en la pestaña de la consola. Estas advertencias deben contener una referencia a la extensión del navegador que está interfiriendo con la carga. Si este es el caso, desactive la extensión del navegador y repita la carga.

d. Asegúrese de que el archivo que está cargando cumple con los criterios de aceptación. Para más información: Entradas.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 2

Article feedback (for troubleshooting, post here instead)

0 comentarios

El artículo está cerrado para comentarios.