Pix4D crash during rig processing

Hi all,

I'm processing a project with 14,310 images from a micasense rededge.  It takes 36 hours to get to step 6 of 9 in Phase 1 (Initial processing), and then it crashes with a "pix4dmapper.exe has stopped working" dialog.  Any thoughts?  I haven't had this happen to me before, even with large projects like this.  The last lines from the log are included below.  I'm running Pix4D 4.3.31 on Win 10.0.14393 Enterprise on a Dell Precision T5600 (dual Xeon E5-2680) with 128 GB Ram and a Geforce GT 710 graphics processor with 2GB video ram.  Plenty of disk space left, etc.  Thanks for any thoughts for debugging...

Allie

 

[2019.06.12 17:33:45][ 25%RAM][ 5%CPU][Processing]: Substep Georeference the model finished.
[2019.06.12 17:33:45][ 25%RAM][ 5%CPU][Processing]: Substep Camera rig processing started.
[2019.06.12 17:33:45][ 25%RAM][ 5%CPU][Info]: ********************************
[2019.06.12 17:33:45][ 25%RAM][ 5%CPU][Info]: ******** rig processing ********
[2019.06.12 17:33:45][ 25%RAM][ 5%CPU][Info]: ********************************
[2019.06.12 17:33:45][ 25%RAM][ 5%CPU][Info]: Rig 0 <RedEdge-M processing optRotRelWithSubset adjust reference camera
[2019.06.12 17:33:45][ 25%RAM][ 5%CPU][Info]: ref cam <RedEdge-M_5.5_1280x960 (Green)> ID 1
[2019.06.12 17:33:45][ 25%RAM][ 5%CPU][Info]: cam 0 <RedEdge-M_5.5_1280x960 (Blue)> ID 0 R [°] 360.065 0.183551 -0.153448 t 0.03 0 0
[2019.06.12 17:33:45][ 25%RAM][ 5%CPU][Info]: cam 1 <RedEdge-M_5.5_1280x960 (Red)> ID 2 R [°] 4.81544 168.681 132.642 t 0 0.021 0
[2019.06.12 17:33:45][ 25%RAM][ 5%CPU][Info]: cam 2 <RedEdge-M_5.5_1280x960 (NIR)> ID 3 R [°] 0.332801 0.215674 0.0639854 t 0.03 0.021 0
[2019.06.12 17:33:45][ 25%RAM][ 5%CPU][Info]: cam 3 <RedEdge-M_5.5_1280x960 (Red edge)> ID 4 R [°] 0.240787 0.165889 -0.387749 t 0.015 0.0105 0
[2019.06.12 17:33:45][ 25%RAM][ 5%CPU][Processing]: Calibrate rig cameras
[2019.06.12 17:33:45][ 25%RAM][ 5%CPU][Info]: Calibrated 160 secondary rig cameras
[2019.06.12 17:33:45][ 25%RAM][ 5%CPU][Processing]: Substep Camera rig processing finished.
[2019.06.12 17:33:45][ 25%RAM][ 5%CPU][Processing]: Substep Camera calibration started.

3 comments

Please sign in to leave a comment.