Problems with DJI Phantom 4 RTK and PIX 4d

 I just bought a DJI Phantom 4 RTK and I flew my first photogrammety flight and I wanted to try to process it with PIX4d. However, I am having some major problems. When I flew the flight the drone was connected to network RTK and geotagged all of the images in WGS84. Everything looks right in the map that shows where the images were taken. I have a topcon HiperV rover and base station and the surveyor of the job gave me a list of their control points, so I localized to the job and set 11 GCP's 10 around the perimeter and 1 in the middle. I didn't do any checkpoints. Please tell me how to upload my quality report because it will show my problems. An additional note is that the jobs horizontal grid is NJ State Plane NAD 1983 and the vertical Datum in NGVD 1929. So I tried in advanced settings to make my output coordinate system NJ state plane nad 1983 as horizontal and arbitrary for vertical, and I also tried arbitrary for both but neither fixed any problems. 

3 comments

Please sign in to leave a comment.