[iOS] Phantom 4 Pro Stops during Mission and going to land, safe mode.

I am constantly having the issue during missions where the drone will stall or stop during a mission.

All Firmware up to date, always latest pix4d app, phone IOS always current update as well. no other apps running during mission.

 

scenario:

setup mission to fly (15 minutes or less)

upload mission to drone (everything checks out fine)

start mission

at somepoint not always same point during mission the drone stops. In order to get it to continue with the mission I have to pause the mission then resume the mission which means allowing it to re upload mission, home point, camera setup etc etc to the drone. it will then start to continue the mission. However sometimes I have to do this as many as 5-6 times to complete a mission.

yesterday I tried this and seemed to be a bit better but still had stalls. I would have the mission and everything ready to go with the start button up and ready to push. I would then try to wait 2-3 minutes thinking it's actually taking more time to upload the mission and everything else even thought it says it's ready to go. I still got stalls but got me thinking if this could be part of the issue? The drone is ready to go but in reality even if it has started a mission data is still not completely uploaded to it yet for the full mission.

would love any help or insight as this is EXTREMLEY frustrating to deal with.

thanks in advance

 

1 comment

Please sign in to leave a comment.