Error e0400e

Hi,

I have a problem with converting an old Pix4D file to use with the current release of Pix4D. The original file is from version 2.0.89 and I am using version 4.1.19.

I read in the troubleshooting that I have to open the file gradually with other versions of the software, but this means I have to mess up my Pix4D installation seriously.

I get the error e0400e and the following text:

[Error]: XML file validation failed with XSD: C:/Program Files/Pix4Dmapper/resources/xsd/0/pix4d.xsd

[Error]: Failure converting p4d file [D:/Pix4D/vaia-nov.p4d] to [D:/Pix4D/va.p4d]
[Error]: Error e0400e: Cannot open project D:/Pix4D/va.p4d. Cannot convert the project file to the latest format.

After that, when I open the converted file, Pix4D says it needs to be converted, but shows it is the same version. I tried opening with Notepad++ and the converted file looks the same as the original one. Also, there is no Optimizer - Ceres on line 35.

After this, I open the "converted"file again, Pix4D prompts for further conversion, I do it and then the result is the same Error e0400e, but the resulting Pix4D file is significantly smaller - 8KB for example.

This project I am converting is very important to me, could you give me some instructions to converting it?

Here are the links to my Pix4D files:

Original

Converted

Converted twice

Thanks in advance,

Greetings!

7 comments

Please sign in to leave a comment.