Important information for Parrot Bluegrass Fields customer

Next 

ParrotFields and Pix4Dfields compatibility

While data sync remains fully operational between ParrotFields 1.4 [latest version] and Pix4Dfields 1.8, as from Pix4Dfields 1.9 data sync functionality will be limited with ParrotFields.

 
Warning:  From Pix4Dfields 1.9, data sync will only be possible from ParrotFields to Pix4Dfields and not vice versa. Projects created or accessed in Pix4Dfields 1.9 will not open in ParrotFields. ParrotFields users who want to continue using data sync with Pix4Dfields should not upgrade Pix4Dfields beyond version 1.8.

These changes are necessary to support continued growth and development of our data sync functionality in Pix4Dfields and bring you our next generation of tools and features to support your workflow.

 
Note: For Pix4Dfields-only users, data sync continues to operate as normal. If you have any questions or concerns, contact our support team
Was this article helpful?
0 out of 0 found this helpful

Article feedback (for troubleshooting, post here)

0 comments

Please sign in to leave a comment.