(Android) Pix4Dcapture Release 3.4

Download Pix4Dcapture for Android via Google Play (click below for direct access):

Version Release date Release type
3.4.0 November 24, 2016 New, bug fix

 

Compatible drones

  • DJI Inspire 1 and Inspire 1 Pro (I1).
  • DJI Matrice 100 (M100).
  • DJI Phantom 2 Vision (P2V).
  • DJI Phantom 2 Vision+ (P2V+).
  • DJI Phantom 3 Advanced (P3A).
  • DJI Phantom 3 Professional (P3P).
  • DJI Phantom 3 Standard (P3S).
  • DJI Phantom 4 (P4).
  • All other DJI drones supporting SDK 3: Not tested. Pix4D cannot guarantee that it will work with other drones.
  • Parrot Bebop 2 (B2).
  • 3DR Solo (Solo): beta

_ Important:
DJI drones do not support the same SDK.
  • Support of SDK 3: I1, M100, P3A, P3P, P3S, P4.
  • Support of SDK 2: P2V, P2V+.

For drones supporting SDK 3, a complementary app has to be installed together with Pix4Dcapture: Ctrl+DJI. It is important to use the latest version of this plugin together with the latest Pix4Dcapture version. Download Ctrl+DJI for Android via Google Play (click below for direct access):


Notes

  • No circular mission available for DJI drones but the camera can be adjusted to face the center of the grid.
  • Beta support of 3DR Solo with GoPro Hero 4 (Black or Silver) only.

 

Version 3.4.0


What is new

  • Upgrade to Parrot SDK 3.10.1.
  • Integration of DJI SDK 3.4.1.
  • Import of .kml and .kmz files into the app in order to plan a flight. For more information: 218051003.

Improvements
  • More stable Bebop connection.


Bug fixes

  • Bebop mission abort behaviour.
  • Various bug fixes.


Known bugs

  • (Inspire 1, Matrice 100) When flying with a Zenmuse X5 camera, the automatic synchronization that usually starts at the end of the flight fails. The mission should be synchronized manually but it could still fail. For more information: 204716225. In this case, processing without the .p4d file is recommended. For more information: 204911905.
Was this article helpful?
0 out of 0 found this helpful


Powered by Zendesk