Discovery mode is activated instead of the license

Error

When activating Pix4D Desktop in a device, the discovery mode is activated, instead of a payed license, even though there is a payed license assigned to the account.

Cause

The payed license is activated on the maximum amount of allowed devices. For more information: Floating license.

Solution

 
Important: Make sure you are connected to Internet for this procedure.

1. Open Pix4D Desktop in a computer with a payed license activated. It is possible to see the devices in which a license is activated here.

 
Note: If there is no access to a device or the license is locked to a device, submit a request to support here, or remotely deactivate your device following the instructions here: How to remotely deactivate a device.

2. Log out to free the seat: How to log out Pix4D Desktop.

 
Note: If the maximum amount of devices is reached, but it is needed to activate more devices, contact Sales team
Was this article helpful?
0 out of 1 found this helpful

Article feedback (for troubleshooting, post here)

0 comments

Please sign in to leave a comment.