How to verify that the driver of the graphic card supports OpenGL 3.2

A necessary condition to visualize the Point Cloud in the rayCloud view is that the graphic card (GPU) is compatible with OpenGL 3.2.

To verify that the drivers of the graphics card support OpenGL 3.2:

1. Download and install GLView (free of charge): http://www.realtech-vr.com.
2. Open GLView41.
3. Under the OpenGL section, click See details...

4. Check that 3.2 is included in the list of Core features.

Was this article helpful?
34 out of 42 found this helpful

Article feedback

0 comments

Article is closed for comments.