Error: The cabinet file disk1.cab required for this installation is corrupt and can not be used

Error

"The cabinet file disk1.cab required for this installation is corrupt and can not be used"

 

Description

Happens when installing the software.

 

Cause

The cause can come from:

  • Installing the software on Windows XP.
  • Corrupted file system
  • Corrupted hard drive

 

Solution

Try the following steps:

1. Verify that the computer complies with the minimum system requirements: 202557289.

2. Verify that the file system is not corrupted.

3. Verify that the hard drive is not corrupted.

4. Try to install the software on another computer.

 

For more information about the problem and its causes/solutions: http://winwiki.org/cabinet-file-disk1-cab-is-corrupt/

 

Disclaimer: Pix4D publishes this information as a courtesy to its customers. Because this information may not be accurate, Pix4D makes no warranty of any kind, expressed or implied, with respect to its validity.

Was this article helpful?
0 out of 0 found this helpful


Powered by Zendesk