Error e0702a: "Could not authenticate. Invalid e-mail/password combination."

Follow

Error

"Could not authenticate. Invalid e-mail/password combination."

Description

The email or password used when activating a license or logging in the Pix4D website is wrong.  

Cause

  • There is no Pix4D account created.
  • A wrong email or password is used.

Solution

If not having a Pix4D account:

  • Create a Pix4D account here.

If using a wrong user account (email) or password:

1. Open: https://mapper.pix4d.com/login/.
2. Click I forgot my password.
3. Enter email address associated to the account and click Reset password.

The password will be sent by email to the email address associated to the account.

Was this article helpful?
2 out of 9 found this helpful

Article feedback (for troubleshooting, post here instead)

4 comments

  • Juan daniel Marin solis

    Buenos dia tengo 3 dias que me envia un error de proxy no puedo inciar mi pix4d mapper en una de mis computadoras no me reconoce mi user name y ni mi contrasena el dia de manana 19 se me vence pero ya tengo listo el otra licencia, me podrian ayudar al respecto, si el problema reside en ustedes o en mi computadora.

    mi correo es danielms01@prodigy.net.mx

    saludosy espero sus noticias

  • Avatar
    Gaël (Pix4D)

    Hola Juan,

    ¿Podría contactarnos directamente a través de nuestro sitio de soporte?

    Le sugiero que consulte a nuestra guía para solucionar problemas de licencias aquí. Encontrará una solución para la mayoría de los problemas relacionados con las licencias.

    Saludos,

  • Lois Langehaug

    I am in the advanced training and I get the error message. I have tried the training log in given on 3 different computers. I have deleted and reinstalled have restarted my computer, but still can't get past the error message.

    Error e0702a: "Could not authenticate. 

  • Avatar
    Beata (Pix4D)

    Hi Lois Langehaug,

    Could you please check if you can log into your Pix4D account using this link

    Generally, when the e0702e error occurs we suggest to do the following:

    Solution 1:

    Ensure that your computer's antivirus allows Pix4Dmapper Desktop to connect to the internet.
    Make sure that the firewall is not blocking cloud.pix4d.com, via ports 80 and 443.
    Solution 2:

    Disconnect from the internet and launch Pix4Dmapper Desktop. You can reconnect to the internet after Pix4D Desktop launches.

    Regards

Article is closed for comments.