Error: "This installation package is not supported by this processor type..." - PIX4Dmapper

Follow

Error

"This installation package is not supported by this processor type. Contact your product vendor."

 

Description

When installing PIX4Dmapper, installation stops, and the error message appears:

"This installation package is not supported by this processor type. Contact your product vendor."

 

 

Cause

The error appears if the Operating System is 32-bit.

PIX4Dmapper requires fast processing capabilities; a 32-bit version would reduce processing time. Therefore, it is developed only for 64-bit.

 

Solution

The only solution is to use a computer with 64-bit Operating System or upgrade the Operating System on the computer.

For more information about the software and hardware requirements: Computer requirements - PIX4Dmapper

 

Was this article helpful?
68 out of 129 found this helpful

Article feedback (for troubleshooting, post here instead)

0 comments

Article is closed for comments.