Error: "This installation package is not supported by this processor type. Contact your product vendor." when installing Pix4Dmapper

Error

"This installation package is not supported by this processor type. Contact your product vendor."

Error when installing Pix4Dmapper.

 

Description

When installing Pix4Dmapper, installation stops and error message appears:

"This installation package is not supported by this processor type. Contact your product vendor."

 

 

Cause

The error comes if the Operating System is 32 bits.

Pix4Dmapper requires fast processing capabilities; a 32 bits version would reduce processing time. Therefore, it is developed only for 64 bits.

 

Solution

The only solution is to use a computer with 64 Bits Operating System or upgrading the Operating System in the computer.

For more information about the Software and hardware requirements: 202557289.

 

Was this article helpful?
11 out of 18 found this helpful