How to upload project files from desktop to cloud

1. On the menu bar, click View > Processing.
2. On the processing bar at the bottom, check the three boxes for all steps. For more information: Menu View > Processing .

 
Information: Processing on the cloud will start with Step 1 if Step 1 has not been processed on the cloud yet. If some edits need to be done on the point cloud, after the processing on the cloud has finished, download the point cloud and open it locally to edit it, then replace the point cloud previously generated on the cloud with the edited one from the cloud interface: click FILES and in the corresponding Point Cloud box, REPLACE FILE.



3. On the menu bar, click Project > Upload Project Files...



4. In the File Upload window, check the box Start Processing



5. Click Upload.
6. An email is sent shortly to inform of the project status. 

 
Tip: You can easily share your project on Pix4D Cloud with anyone. 
 
Important: If you upload your project for technical support, let your Pix4D Support point of contact know when your project's name when it is available on Pix4D Cloud.

 

Pix4D cares about your privacy and does not claim any ownership of your data. Find more information in our Terms of use.

Was this article helpful?
9 out of 12 found this helpful

Article feedback (for troubleshooting, post here)

0 comments

Please sign in to leave a comment.