Menu Project > GCP / MTP Manager... > GCP / MTP Table > Import / Export Marks...

IndexInterface > Menu Project > GCP/MTP Manager... > GCP/MTP Table  Previous  |  Next 

 

 
Access: On the Menu bar, click Project > GCP/MTP Manager..., on GCP/MTP Table, click Import / Export Marks...


Import Marks...

Pix4Dmapper can import a file with the image coordinates of the GCPs / MTPs. For more information about the file format: 202558539.

 
Warning: The zoom level at which GCPs / MTPs are marked has an impact on the GCP / MTP error obtained in the Quality Report. Usually the higher the zoom level, the more precisely the GCP / MTP is marked. These GCPs / MTPs will have a bigger impact on the reconstructed model than GCPs / MTPs marked on a lower zoom level; lower error values are also expected for these GCPs / MTPs. For example, when GCPs / MTPs are marked without zooming into the images, the GCP / MTP error can be 10 times higher than when the GCPs / MTPs are marked by zooming into the images.

When clicking Import Marks..., the Select Import Image Marks File pop-up appears:

  • Navigation menu, to select the location to store the file.
  • On File name, type the name of the file.
  • The Save as type displays the file format used to save the file: 
  • Save: Saves the file.
  • Cancel: Does not save the file and exits the pop-up.

Export Marks...

Once the GCPs / MTPs are marked on the images, Pix4Dmapper can export the image coordinates of the GCPs / MTPs. This option allows the user to use the same GCPs / MTPs with the same images the next time the project has to be processed (e.g. merging with another project, adding new images to the current project) without having to manually mark the GCPs / MTPs again.

 
Warning: The zoom level at which GCPs / MTPs are marked has an impact on the GCP / MTP error obtained in the Quality Report. Usually the higher the zoom level, the more precisely the GCP / MTP is marked. These GCPs / MTPs will have a bigger impact on the reconstructed model than GCPs marked on a lower zoom level; lower error values are also expected for these GCPs / MTPs. For example, when GCPs / MTPs are marked without zooming into the images, the GCP / MTP error can be 10 times higher than when the GCPs / MTPs are marked by zooming into the images.

When clicking Export Marks..., the Export Image Marks pop-up appears:

  • Navigation menu, to select the location to store the file.
  • On File name, type the name of the file.
  • The Save as type displays the file format used to save the file:
  • When Pix4D marks files is selected, the Pix4D Marks File Options pop-up appears:

    • Marks's Zoom Level check box: Exports the zoom level at which the GCPs / MTPs are marked on the images.
    • Image Directory check box: Exports the directory of the images.
    • Data Seperator: Sets the character used to separate the values in the file. The drop down list has the following options:
      • Comma (default)
      • Semicolon
      • Tab
      • Space
  • Save: Saves the file.
  • Cancel: Does not save the file and exits the pop-up.

 

For step by step instructions about how to export the marks of the GCPs / MTPs: 204924709.

 

IndexInterface > Menu Project > GCP/MTP Manager... > GCP/MTP Table  Previous  |  Next 
Was this article helpful?
0 out of 0 found this helpful