Menu Project > GCP / MTP Manager... > GCP / MTP Table > Add Point

IndexInterface > Menu Project > GCP/MTP Manager... > GCP/MTP Table  Previous  |  Next 

 

 
Access: On the Menu bar, click Project > GCP/MTP Manager..., on GCP/MTP Table, click Add Point.

This button is used to manually add GCPs/MTPs/Check Points one by one. 

 
Note: Before adding the points, their coordinate system needs to be defined. For more information: 202557749.
 
Warning: All GCPs/MTPs/Check Points need to be defined in the same coordinate system.

The Add Point button allows the user to add a new point in the GCP/MTP Table. The Type is by default set to Manual Tie Point. The label is automatically generated and starts by "mtp" followed by a number that increases with the number of points added (e.g. mtp1, mtp2, mtp3, etc.). The labels are automatically generated when adding a point in the GCP/MTP Manager by clicking the Add Point button or when adding a point or an object in the rayCloud. The point type can be changed by double clicking on the Type cell and selecting the desired type.

For more information about the GCP/MTP Table properties: 202557919.

IndexInterface > Menu Project > GCP/MTP Manager... > GCP/MTP Table  Previous  |  Next 
Was this article helpful?
0 out of 0 found this helpful