Menu Project > GCP / MTP Manager... > GCP / MTP Table > Import GCPs...

IndexInterface > Menu Project > GCP/MTP Manager... > GCP/MTP Table  Previous  |  Next 

 

 
Access: On the Menu bar, click Project > GCP/MTP Manager..., on the GCP/MTP Table section, click Import GCPs...

Pix4Dmapper can import a file with the coordinates of the GCPs. For more information about the file format: 202558539.

When clicking Import GCPs..., the Import Ground Control Points pop-up appears:

It contains the following sections:

  • Coordinates Order: Allows the user to select the order of the coordinates of the file to be imported. Depending the coordinate system, there are the following possibilities: 
    • Latitude, Longitude, Altitude or Longitude, Latitude, Altitude (only if a geographic coordinate system is selected).
    • X, Y, Z, or Y, X, Z. 
  • File: Displays the name of the selected file to be imported.

And the action buttons:

  • Browse...: Opens the Select GCPs File, a navigation window used to search for and select the file to be imported.

  • OK: Imports the selected file.
  • Cancel: Does not save the changes and exits the pop-up.
  • Help: Opens the Pix4Dmapper help.

 

IndexInterface > Menu Project > GCP/MTP Manager... > GCP/MTP Table  Previous  |  Next 
Was this article helpful?
0 out of 1 found this helpful


Powered by Zendesk