Wie man die Region of Interest in PIX4Dmatic verwendet

Folgen

Eine Region von Interesse ist ein abgrenzbarer Bereich, um den Umfang der für ein Projekt erzeugten Ausgaben zu reduzieren, die Verarbeitung zu beschleunigen oder sogar schärfere Ausgaben zu erzeugen.

 
Das ist wichtig:
  • Pro Projekt kann nur eine Region von Interesse ausgewählt werden.
  • Es wird empfohlen, Bereiche mit geringer Überlappung, die die Ergebnisse beeinflussen könnten, auszuschließen.

Auswirkungen einer Region von Interesse

Die Region von Interesse kann dazu verwendet werden, die Verarbeitung einzuschränken und kann für verschiedene Schlüsselaspekte wertvoll sein, wie z. B.:

  • Optimierung des Speicherbedarfs für ein Projekt.
  • Erhöhen Sie die Bearbeitungsgeschwindigkeit eines Projekts.
  • Verringerung der für die Bearbeitung eines Projekts erforderlichen Hardware.
  • Bessere Ergebnisse mit schärferen Kanten.
  • Generieren Sie Ergebnisse für einen eingeschränkten Bereich des Projekts, indem Sie die Umgebung des interessierenden Bereichs ausschließen, z. B. aufgrund von Schrägbildern.
Tipp: Wenn Sie die gesamte Projektausdehnung einbeziehen möchten, um Ergebnisse zu generieren, sollten Sie eine Region zeichnen, die größer ist als der Projektbereich.

So zeichnen Sie eine Region von Interesse in der 2D-Ansicht

 
Zugang: Für den Zugang zur Region von Interesse:
  • Klicken Sie in der Menüleiste auf Ansicht > Zu 2D wechseln, oder klicken Sie auf die Schaltfläche 2D auf dem Bildschirm, oder verwenden Sie die Tastenkombination 2, um die 2D-Ansicht aufzurufen.
  • Klicken Sie in der Menüleiste auf Ansicht > Bereich von Interesse, oder wählen Sie in der Symbolleiste Werkzeuge das Werkzeug Bereich von Interesse, indem Sie auf klicken processing_area.jpg, oder verwenden Sie die Tastenkombination O, um auf den Bereich von Interesse zuzugreifen.

PIX4Dmatic_region_of_interest.png

Auswahl der Region von Interesse.

Zum Zeichnen einer Region von Interesse in der 2D-Ansicht:

  1. Nachdem Sie die Region von Interesse ausgewählt haben, klicken Sie mit der linken Maustaste, um den ersten Scheitelpunkt zu platzieren, und lassen dann die Maustaste los.
  2. Um die folgenden Eckpunkte zu platzieren, bewegen Sie die Maus an die gewünschte Stelle, klicken Sie mit der linken Maustaste und lassen Sie dann die Maustaste los.
  3. (Optional) Klicken Sie auf Esc, um die Erstellung des Bereichs abzubrechen.
  4. Klicken Sie mit der rechten Maustaste auf den letzten Scheitelpunkt, um das Polygon zu schließen.
  5. Klicken Sie auf Datei > Speichern, um die Region von Interesse im Projekt zu speichern.
Hinweis: Es ist möglich, in jeder Phase der Verarbeitung eine Region von Interesse zu ziehen. Es wird empfohlen, sie vor dem Schritt " Kalibrieren" oder " Verdichten" hinzuzufügen, um eine sofortige Wirkung zu erzielen. Das Hinzufügen einer Region of Interest nach dem Schritt Densify erfordert eine erneute Verarbeitung, um die Ergebnisse zu beeinflussen.

So bearbeiten Sie eine Region von Interesse in der 2D-Ansicht

Zum Bearbeiten der Region von Interesse oder zum Korrigieren der Position jedes Scheitelpunkts:

  1. Rufen Sie die 2D-Ansicht über die Menüleiste, die Symbolleiste oder das Tastaturkürzel auf.
  2. Wählen Sie die Region von Interesse aus, indem Sie auf eine beliebige Stelle innerhalb des Bereichs klicken, so dass die Scheitelpunkte sichtbar werden.
  3. Klicken Sie auf einen Scheitelpunkt, um ihn auszuwählen.
  4. Ziehen Sie den Scheitelpunkt, um ihn an die richtige Position zu verschieben.
  5. (Optional) Klicken Sie auf Esc, um den Modus "Region von Interesse" zu verlassen.
  6. (Optional) Um einen einzelnen Scheitelpunkt zu entfernen, klicken Sie mit der linken Maustaste auf den betreffenden Scheitelpunkt, um ihn auszuwählen, und drücken Sie die Taste Löschen auf der Tastatur.
  7. (Optional) Um einen neuen Scheitelpunkt hinzuzufügen, klicken Sie mit der rechten Maustaste auf die Position des gezeichneten Polygons, an der der Scheitelpunkt hinzugefügt werden soll.
  8. Klicken Sie außerhalb der Region von Interesse, um die Änderungen zu übernehmen.
Hinweis: Die Region von Interesse kann in der 3D-Ansicht nicht gezeichnet oder bearbeitet werden. Sie kann nur in der 2D-Ansicht gezeichnet oder bearbeitet werden.
Hinweis: Wenn es weniger als oder gleich 3 Eckpunkte in der Region von Interesse gibt, ist das Löschen eines Eckpunktes nicht möglich.

So löschen Sie eine Region von Interesse

Um die Region von Interesse zu entfernen:

  1. Rufen Sie die 2D-Ansicht über die Menüleiste, die Symbolleiste oder das Tastaturkürzel auf. Wählen Sie die Region von Interesse aus, indem Sie auf eine beliebige Stelle innerhalb des Bereichs klicken, so dass die Scheitelpunkte sichtbar werden.
  2. Um die Region von Interesse zu entfernen, drücken Sie auf Löschen.
  3. (Optional) Zeichnen Sie es bei Bedarf noch einmal von vorne.
Hinweis: Es ist nur möglich, eine Region von Interesse zu entfernen oder zu löschen, wenn sie bereits gezeichnet wurde.
War dieser Beitrag hilfreich?
1 von 1 fanden dies hilfreich

Article feedback (for troubleshooting, post here instead)

0 Kommentare

Zu diesem Beitrag können keine Kommentare hinterlassen werden.