Dateien können nicht hochgeladen werden - PIX4Dcloud

Folgen

Fehler

Beim Hochladen einer Datei auf PIX4Dcloud kann der Upload hängen bleiben oder es wird ein Fehler im Upload-Fenster angezeigt.

Beschreibung

Um Dateien auf PIX4Dcloud hochzuladen, muss eine Verbindung zu den Pix4D- und AWS-Servern hergestellt werden. Wenn diese Verbindung gestört ist, kann der Upload nicht abgeschlossen werden.

Ursache

Einige mögliche Ursachen sind:

a. Eine schlechte/verlorene Internetverbindung.

b. Sicherheitsbeschränkungen, die den Datenverkehr zu den Servern blockieren.

c. Eine Browsererweiterung, die den Upload blockiert. Bisher haben wir die folgende Liste von Browsern zusammengestellt, die den Upload blockieren können, aber es könnte noch weitere geben, die noch nicht identifiziert wurden:

  • Bitdefender-Geldbörse
  • clearURLS

d. Die Dateigröße liegt über den zulässigen Grenzen.

Lösung

a. Überprüfen Sie die Geschwindigkeit Ihrer Internetverbindung, wechseln Sie die Verbindung, wenn diese zu schwach ist, und versuchen Sie, wenn ein starkes Signal verfügbar ist, den Upload erneut.

b. Richten Sie einige Ausnahmen bei den Sicherheitseinschränkungen ein. Für weitere Informationen: Proxy-/Firewall-Konfiguration bei der Arbeit mit PIX4Dcloud.

c. Versuchen Sie zunächst, dieselbe Datei über einen anderen Browser hochzuladen, der keine oder möglichst andere Browsererweiterungen hat.

Um herauszufinden, ob eine Browsererweiterung den Upload für einen bestimmten Browser blockiert und um herauszufinden, um welche es sich handelt, gehen Sie folgendermaßen vor:

  1. Greifen Sie von diesem Browser aus auf das Projekt zu, dem Sie einige Ergebnisse hinzufügen möchten.
  2. Öffnen Sie die Entwicklerkonsole (drücken Sie Strg+Umschalt+i oder klicken Sie mit der rechten Maustaste und wählen Sie Inspizieren).
  3. Wählen Sie die Registerkarte Konsole.
  4. Starten Sie das Verfahren zum Hochladen der Datei.
  5. Einige Warnungen können auf der Registerkarte Konsole angezeigt werden. Diese Warnungen sollten einen Verweis auf die Browsererweiterung enthalten, die den Upload stört. Deaktivieren Sie in diesem Fall die Browsererweiterung und wiederholen Sie den Upload.

d. Vergewissern Sie sich, dass die hochzuladende Datei die Annahmekriterien erfüllt. Für weitere Informationen: Eingaben.

 

War dieser Beitrag hilfreich?
0 von 2 fanden dies hilfreich

Article feedback (for troubleshooting, post here instead)

0 Kommentare

Zu diesem Beitrag können keine Kommentare hinterlassen werden.