Benachrichtigungsmeldung "Import fehlgeschlagen R0032: Projekt 'Name des Projekts' hatte Fehler beim Versuch, seinen Inhalt zu importieren" - PIX4Dfields

Folgen
Vorherige

Fehler

"R0032: Das Projekt 'Name des Projekts' hatte Fehler beim Versuch, seinen Inhalt zu importieren. Bitte prüfen Sie, ob das Projekt nicht bereits unter einem anderen Namen importiert wurde.

image__1_.png

Beschreibung

Fehler beim Importieren eines PIX4Dfields-Projekts (.p4f ) in ein anderes Konto, das bereits auf demselben Gerät existiert.

Ursache

Nach der Bearbeitung eines Projekts in PIX4Dfields werden die Daten auf dem Gerätespeicher in einem Ordner namens Datenspeicherordner gespeichert. Der Datenspeicherordner befindet sich normalerweise in C:\Users\...\PIX4Dfields.

 
Hinweis: Der Speicherort des Datenordners kann über die Einstellungen im PIX4Dfields Dashboard geändert werden. Für weitere Informationen: PIX4D Video Tutorial - PIX4Dfields Dashboard.

Wenn ein Projekt auf PIX4Dfields bearbeitet wurde, werden die Daten auf dem Gerätespeicher gespeichert. Wenn Sie also ein anderes PIX4Dfields-Konto, aber denselben Rechner verwenden, erhalten Sie die Meldung "Bitte überprüfen Sie, ob das Projekt nicht bereits unter einem anderen Namen importiert wurde".

 
Warnung: Änderungen in den Unterordnern: Capture, Data, Log und Temp können zu Datenverlusten führen.

Lösung

1. Exportieren Sie das Projekt.
2. Melden Sie sich von Konto A ab.
3. Melden Sie sich mit Konto B an.
4. Wählen Sie einen anderen Speicherort für den Datenspeicherordner.

 
Hinweis: Um den Datenspeicherordner zu finden, klicken Sie auf Einstellungen in der oberen rechten Ecke des Dashboards Ordner wählen und wählen Sie einen neuen Speicherort für den Datenspeicherordner.

5. Nachdem Sie den Datenspeicherordner geändert haben, schließen Sie PIX4Dfields6
. Doppelklicken Sie auf die Datei.p4f7
. Die Dateien und Daten des Projekts werden in das neue Konto importiert und im neuen Datenspeicherordner gespeichert .

 
Warnung: Die Dateien und Daten aus dem vorherigen Datenspeicherordner werden nicht in den neuen Datenspeicherordner importiert . Daher sind die Projekte auf dem Dashboard (aus dem vorherigen Datenspeicherordner) zwar sichtbar, aber die Daten fehlen, und die folgende Fehlermeldung wird angezeigt: "Fehlende Daten: R0117: Für das ausgewählte Element fehlen Daten. Versuchen Sie, Ihr Projekt noch einmal zu synchronisieren, oder löschen Sie dieses Element". Um diese früheren Projekte zu öffnen, wählen Sie den entsprechenden Datenspeicherordner.

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich

Article feedback (for troubleshooting, post here instead)

0 Kommentare

Zu diesem Beitrag können keine Kommentare hinterlassen werden.